HMG-IDE 3.0.0 (Forum test VI)

HMG announcements; Latest HMG-related news, releases, fixes and updates.

Moderator: Rathinagiri

User avatar
Roberto Lopez
HMG Founder
Posts: 3980
Joined: Wed Jul 30, 2008 6:43 pm
Has thanked: 27 times
Been thanked: 168 times

Re: HMG-IDE 3.0.0 (Forum test VI)

Post by Roberto Lopez » Mon Oct 19, 2009 4:52 pm

mol wrote:I've worked all day over my project and didn't found any problems.
I found one problem (or not) in IDE - pressing ALT-F4 when you are in Project Browser Window or Object Inspector window causes closing these window and after error in Main IDE Window.
I think, these window should be always open.
I guess so... but... you know... the users always do something that you couldn't even imagine :)

:)

Regards,

Roberto.
Regards/Saludos,

Roberto


(Veritas Filia Temporis)

User avatar
mol
Posts: 3252
Joined: Thu Sep 11, 2008 5:31 am
Location: Myszków, Poland
Has thanked: 235 times
Been thanked: 132 times
Contact:

Post by mol » Tue Oct 20, 2009 5:21 am

:-)
The only consequence of this is I need reopen IDE, which lasts few seconds, so I can live with it... :-)

User avatar
AUGE_OHR
Posts: 313
Joined: Sun Aug 25, 2019 3:12 pm
DBs Used: DBF, PostgreSQL, MySQL, SQLite
Location: Hamburg, Germany
Has thanked: 34 times
Been thanked: 41 times

Post by AUGE_OHR » Tue Oct 29, 2019 2:11 am

hi,
Roberto Lopez wrote:
Sun Oct 18, 2009 6:03 am
IDE_30_TEST_06_A.RAR (INCLUDE BUILD.BAT PATCH)
Ok ... it is 10 years ago ... i got 404

is there a active link to harbour IDE :?:

Post Reply